Degraded Functionality: Difficulties submitting payments
Incident Report for SportsEngine
Resolved
The issue has been fully resolved.
Posted 13 days ago. Jul 10, 2019 - 13:29 CDT
Update
We are continuing to monitor for any further issues.
Posted 13 days ago. Jul 10, 2019 - 13:29 CDT
Monitoring
A fix from our 3rd party payment processing company has been implemented. We are monitoring the situation.
Posted 13 days ago. Jul 10, 2019 - 12:11 CDT
Investigating
Scope: Customers may have trouble submitting payments through one of our 3rd party payment processing companies. They are investigating the issue and working on a fix.
Next Update: 30 minutes
Posted 13 days ago. Jul 10, 2019 - 11:54 CDT
This incident affected: SportsEngine Core Platform (PowerPay).