Degraded Performance of Membership
Incident Report for SportsEngine
Resolved
All services have returned to normal.
Posted Jan 12, 2022 - 20:44 CST
Monitoring
We are beginning to see performance improvements, and our team will continue to monitor the issues.
Posted Jan 12, 2022 - 17:31 CST
Identified
We have identified that this issue is also impacting the performance of the mobile app, MySE and calendar / schedules.
Posted Jan 12, 2022 - 16:42 CST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 16:39 CST
Investigating
At this time, you may experience issues with the SportsEngine USA Volleyball platform. We are diligently working on the issue and will have it resolved as quickly as possible.
Posted Jan 12, 2022 - 16:27 CST
This incident affected: SportsEngine Platform (Team, Mobile, Members, MySE).