Degraded Performance: SportsEngine platform outages
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 14:37 CST
Identified
We have identified the issue and are working on implementing a fix.
Posted Feb 24, 2020 - 13:55 CST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2020 - 13:14 CST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2020 - 12:38 CST
Investigating
Scope: Degraded performance across the entire SE platform.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Feb 24, 2020 - 12:07 CST
This incident affected: SportsEngine Platform (Registration, Sitebuilder, Invoicing, Team, Tourney, League, Background Screening, Mobile, API, Members, Sportsengine.com, HQ, MySE).