Intermittent HQ functionality
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 16:19 CDT
Monitoring
Things are back to normal, we'll give an all clear in 15 minutes.
Posted Apr 27, 2021 - 15:54 CDT
Update
The fix is in flight, errors are improving, expecting things to improve significantly in about 10 minutes.
Posted Apr 27, 2021 - 15:48 CDT
Identified
Parts of SportsEngine HQ are currently unavailable. We've identified the issue and are deploying a fix.
Posted Apr 27, 2021 - 15:33 CDT
This incident affected: SportsEngine Platform (HQ).