Member Directory Partial Outage

Incident Report for SportsEngine

Resolved

Systems are now fully recovered and operational.
Posted Jun 23, 2025 - 20:03 CDT

Monitoring

Recovery is in progress. We are monitoring for full recovery.
Posted Jun 23, 2025 - 12:07 CDT

Identified

We have identified a fix for the issue and are in the process of implementing it.
Posted Jun 23, 2025 - 11:26 CDT

Update

We are continuing to investigate this issue.
Posted Jun 23, 2025 - 11:00 CDT

Investigating

For some organizations, we are currently investigating issues with member and rostering search capabilities.
Posted Jun 23, 2025 - 09:59 CDT
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Members - profiles, communication, reporting, API - legacy integrations).