Service Impact: TeamUnify U.K.
Incident Report for SportsEngine
Resolved
This incident has been resolved, we will continue to monitor.
Posted Jan 11, 2022 - 10:21 CST
Identified
We are still working through the production issues and will post further updates as this gets resolved. We apologize for any inconvenience this issue may cause.
Posted Jan 11, 2022 - 09:47 CST
Investigating
At this time, we are currently experiencing issues with TeamUnify within the U.K. Our team is actively working on the issue and will resolve as quickly as possible.
Posted Jan 11, 2022 - 08:31 CST
This incident affected: TeamUnify (SwimOffice UK, OnDeck, TouchPad).