Degraded Functionality: SportsEngine Core Login Issues
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Sep 21, 2019 - 12:25 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 21, 2019 - 12:05 CDT
Monitoring
We have implemented a fix and the response time is returning to normal. We are monitoring any abnormal behavior in the applications.
Posted Sep 21, 2019 - 11:35 CDT
Investigating
Scope: All SportsEngine Core App (Registration, HQ, SiteBuilder, mobile, etc) logins
Next Update: 30 minutes

SportsEngine Core platform is experiencing some login issues. Users may have trouble logging into SportsEngine Core Apps. We are currently investigating this issue.
Posted Sep 21, 2019 - 11:03 CDT
This incident affected: Advanced Event Systems - AES and SportsEngine Platform (Registration, Sitebuilder, Invoicing, Team, Tourney, League, Background Screening, Mobile, API, Members, Sportsengine.com, HQ, MySE).